Questions & Answers

Turn off Pre record and post record with instruments (usb keyboard)

+3 votes
78 views
asked Feb 18, 2018 in Studio One 3 by jessecornwell (150 points)
When recording with a usb keyboard (instrument, M-Audio Keystation49) Studio One always pre records 1-2 measures and goes over the top of material I don't want to replace then post records 1 measure after I hit stop. It is essentially adding blank time before and after the location where I'm telling it to record and I have to go back and extend the previous track to find the material it recorded over the top of.  It doesn't do this with audio recordings, only with the USB instrument.  It does this with both punch in and auto punch.  I'm  sure it is a simple setting I need to turn off (like pre record but that seems to only apply to audio recordings, and I have that turned off anyway).  I can't seem to find this in the knowledge base.  Does anyone have any idea how to turn off this pre and post record for usb instruments?    Any assistance or advice is appreciated. Thank you in advance.

1 Answer

0 votes
answered Feb 18, 2018 by nesbetthaynie (3,070 points)
I have the same problem!!! Somebody help!!!
...