Questions & Answers

closed My first exported song is 31 MEG!

0 votes
asked Feb 20, 2018 in Studio One 3 by gmclark (150 points)
closed Feb 24, 2018 by gmclark
I just exported my first stereo .wav, a mixdown of 12 mono tracks in a 3-minute song at 16 bit and 44.1, and when I tried to email the .wav file to a friend, I discovered its size was 31 MEG. (Not a typo.)

If I had to guess, I think that in addition to the finished tracks, I probably exported every failed attempt to complete the content of each track. There were many, so if they are hiding somewhere behind each final "keeper" effort, perhaps that is why the file is so huge.

I have exhausted the knowledge base and tutorials and can't find a remedy for this, but I'm a newbie so there is probably something really simple I am missing. How do I fix this?
closed with the note: It was answered and I don't need any more answers.

2 Answers

+1 vote
answered Feb 20, 2018 by mattransley (410 points)


31MB for a file size that you have described is exactly as it should be.

You're not exporting a project, you're just rendering down a stereo file.  This has a set file size - it's irrelevant how many tracks there were originally.

If you had said 31GB then there would have been some cause for concern :)

You are not understanding how audio files actually work.

You could have had quite literally 1 million individual tracks, all recorded at 24bit / 96KHz for example, and rendered them out as a 16 bit 44.1KHz stereo wav file and the resulting file size would still have been 31MB.

The final file size is always  determined by set factors:

1. Bit Depth (‚Äčie 16bit, 24bit etc)

2. Bit Rate (‚Äčie if you encode an mp3 you can choose different bitrates to determine quality - 256kbps, 360kbps etc, and 1,411 kbps would denote a 'CD quality' file, such as the one you rendered).

3. Sample Rate (44.1KHz, 96KHz etc)

4. Number of channels (ie 1 = mono, 2 = stereo, or 6 for 5.1 multi-channel surround for example).

5. Length of the file in minutes and seconds.

Your output format will always result in a file the same size if you keep the above settings the same, no matter what you started out with.

You can prove this to yourself easily. Keep all your settings the same, but extend the project length out to 6 minutes. you will end up with a 62MB file.

Or, keep it at 3 mins, and output as mono. You will end up with a 15.5MB file.

Keep it at a 3 min length and as stereo, but change the bit depth to 32 bit, and you will end up with a 62MB file again.

Simple, right?

I'm not sure how you even ended up thinking that 31MB as a file size was large, unless you are talking to us from 1986 ;)

asked Feb 20, 2018 in Studio One 3 by gmclark (150 points) Gotcha
0 votes
answered Feb 23, 2018 by gregdenson (7,900 points)

I would have to agree with Matt.

31meg sounds about right for a wav file.

You're probably thinking mp3 which would be around 5meg.