Questions & Answers

Faderport in Cubase - stop fader from controlling track volume

0 votes
186 views
asked Apr 26, 2018 in FaderPort Classic by davidsaunders2 (200 points)
I would like to use the fader on my Faderport within Cubase 9.5 as a MIDI CC controller only.

I can assign the fader to MIDI CC controllers just fine, but it continues to simultaneously control the main track volume.

Is there a way to disable the Faderport from doing this within Cubase?

1 Answer

0 votes
answered Apr 26, 2018 by AlexTinsley (773,110 points)
 
Best answer
Disable the FaderPort as a HUI device so it is not sending HUI commands on top of your MIDI assignments.

Open your Control Surfaces Menu and remove it as an active Control Surface. Refer to your Cubase User Guide on how to do that or contact Steinberg Tech Support for assistance.
...