Questions & Answers

Why is Analog Lab 2 image not showing?

0 votes
37 views
asked May 9 in Studio One 3 by marcomuniz (240 points)
Analog Lab 3 was working in older version of Studio One 3 Artist.. Now it's not with the update. So from the knowledge base, someone from support said it should with VST Support add on but that is not true. Support also suggested to use Analog Lab 2 until issue was resloved. I did that but it has the same problem. It loads into a track but the image never shows up so I can't change presets

1 Answer

0 votes
answered Jun 26 by brianmeisner1 (165,530 points)
 
Best answer

Analog Lite 3 should be working in Studio One 3 Artist version 3.5.6 as well as Studio One 4 Artist.  Being that this plug-in is part of the Studio Magic Bundle, it has been white-listed in Studio One Artist and you should not need the VST add-on to make it work.  I just tested with the latest version of Analog Lab Lite 3 in both Studio One 3 Artist as well as Studio One 4 Artist and it is working.  If it is not working for you, you may want to make sure that you have updated your graphics card to the latest driver.  You may also want to try uninstalling Analog Lab Lite, remove all .dlls from your VST directory, and then re-install the latest version from your Arturia account.  Make sure that the plug-is installed into c:\Program Files\VSTPlugins when re-installing as this is where the Artist version of Studio One looks.  If all else fails, try removing your settings files from Studio One.

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

...