Questions & Answers

Does your Studio One 5 crash with complete shutdown when loading Arturia Analog Lab Collection 7?

–1 vote
61 views
asked Feb 5 in Studio One 5 by dankelly4 (190 points)

Studio One shuts down completely when trying to load any instrument (in VST3 or AU format) from Arturia Collection 7.

I have open tickets with both companies.

Presonus support has not been able to provide a solution and suspects that it is an Arturia problem.

Arturia says that all is well on their end and should load correctly.

If all this is true, it must be my problem.

Is anyone else having this problem?

Is anyone using Arturia successfully with Studio One 5?

If you have had this problem and been able to correct it, can you provide any details of the fix?

(Everything worked without flaw in the previous versions...hehhehheh!)

NOTE: All software and hardware have been updated to the latest versions.

Presonus Studio One Professional  ver 5.1.2.62686

StudioLive 16.0.2 USB Firmware v230

Faderport 8 Firmware v3.44

mac OS Big Sur Version 11.2

iMac (Retina 4K, 21.5-inch, 2017)

3Ghz Quad-Core Intel Core i5

8 GB 2400 MHz DDR4

Analog Lab V ver 5.0.1.1263

B3 V               ver 2.3.1.1263

Mini V3           ver 3.7.1.1263

Piano V2         ver 2.7.1.1263

Stage 73 V      ver 1.6.2.3882

KeyLab 61 mkII  ver 1.2.4

Thanks,

3 Answers

0 votes
answered Feb 20 by Gil Escalera (140 points)
I have the same problem and came here looking for answers and only found your unanswered query.  I will be looking for an answer myself.
0 votes
answered Feb 21 by dankelly4 (190 points)
I have sent Arturia all related files and they were able to duplicate the situation on their end. They are a great company to work with. Very thorough in their investigation and prompt with replies.

They are currently working on a solution.

I would imagine a solution coming soon.
0 votes
answered Mar 12 by dankelly4 (190 points)
Arturia contact stated that the problem was solved with the Big Sur update 11.2.3.

My tests show no further problem!
...