Questions & Answers

Must reboot windows to resync StudioLive mixer?

0 votes
73 views
asked May 18 in Classic Mixers by Willax (250 points)
I have had this issue for quite some time but I'm tired of having to reboot every time.

I shut off my computer and mixer every day.  Each day when I restart both, all is fine until I playback any audio.  Studio One songs AND windows media or youtube, etc.  playback is always slighty higher pitched and maybe slightly faster (not sure on that one).  The only way to resolve this is for me to reboot my computer/windows and then everything sounds right.  Universal Control is updated to the latest driver and set at 44.1 kHz ( I have tried changing to 48 but that didn't work).  My mixer usually boots first (it's a StudioLive 16.0.2 firewire) then the computer, since it's on a Monster Power Pro 2500 delayed start.  Any thoughts on how I can get this to sync up on first boot?

1 Answer

0 votes
answered May 18 by AlexTinsley (726,900 points)
 
Best answer

Windows audio must be the same sample rate as your ASIO device. You're setting your sample rate manually in Universal Control however you still need to change the sample rate in Windows. 

Windows Audio (WDM) playback is 24 bit 48 KHz by default. When your mixer is running at 44.1, the sample rate difference is the higher pitch audio that you're hearing. To resolve this and the need for restarting, you'll need to go into the Advanced Audio settings of your Windows Sound Properties and set the sample rate for each of the outputs that you use for Windows audio on your SL1602. 

Should look something like this: 

Select 24 bit - 44100 (Studio Quality) for your SL1602 to set a new default setting. Click OK to close the window to confirm settings. 

Now Windows audio will default to 44.1kHz on restart. 

Make sure to close all applications or restart them after making this change, for example you have any browsers open when you do this, the audio will stop playing / video will stop or report there is an error. 

...