Questions & Answers

StudioLive Series 3 will not boot up completely after latest UC update.

0 votes
125 views
asked May 26 in StudioLive Series III by orionbailey (230 points)
I don't go online with my recording PC often.  I did last week to do a windows update and had to also update my pro tools, SL firmware and the UC.

I updated the UC, but when I rebooted the computer and was getting ready to update the SL firmware, the mixer now will not boot up complete for me to sync up to the UC and drag and drop the update.  I cant use an SD card or anything, because the mixer will not boot up completely.  I have tried the factory firmware reset and it wont do anything either.  I have been working on this issue for a few days now and am freaking out because I have a recording session this afternoon.  I have filed an open ticket, but have yet bee n able to solve.

I am on win10 64bit. I use PT12.

I need to figure out how to get the board booted up completely so I can update the firmware.

If anyone has any clues or ideas, I am desperate!

Thanks,

Orion

3 Answers

0 votes
answered May 26 by orionbailey (230 points)

Update.  I even just tried a factory reset and it still will not boot up completely

image

0 votes
answered May 28 by orionbailey (230 points)
So After booting for 12 hours, it finally finished the factory restore and was able to recognize the SD card.  I then proceeded with the firmware update.  That took 5 plus hours and when it booted back up, it says it has the updated firmware number, but keeps telling me I have an update available, and it still looks like the original firmware logo and layout on the screen.

Furthur more, UC is still not recognizing the board.

Has anyone else had this issue?  Currently the only way to upgrade is via the SD card because UC is not recognizing the mixer.

The mixer says it has firmware 1.8.14273 Firmware Date, May 10,2018.

When I put the SD card into the mixer, it says there is an update available.  I did this again with the SD card because it said it was available.  Another 5 hours to boot up, and the same exact thing....
0 votes
answered Jun 22 by benpierce (70,360 points)
 
Best answer
There is a public beta firmware you can access from forums.presonus.com. This will be released as an official public release at a later time. It may resolve this issue for you. If not, contact tech support and log a ticket.
...