Questions & Answers

Can't get sidechaining to work in Studio One ver 4

+1 vote
1,108 views
asked May 27, 2018 in Studio One 4 by mikee5 (230 points)
I am using the 30 day trial of Studio One V4. I have been an Ableton Live user for a couple of years but I couldn't ignore how great S1 feature set has become, and I'm most likely going to purchase S1. Most everything is going fine, but for the life of me I can't get S1 to side chain with ANY compressor. It didn't work in my current project, so I used a song with only a bass and kick drum and nothing happens. Range reduction does not move at all if the sidechain button is clicked. If I unclick the sidechain button I see normal range reduction working. Is there a config file I can delete that may fix this? As I haven't seen anyone else with this problem, it has to be on my end most likely and not a bug, but I am (mostly) sure its not the way I set up the sidechain. I have followed step by step a dozen times, from different tutorials. I set it up daily in Live, so I'm not a complete novice. Anyway, S1 is amazing, besides the total frustration with sidechaining.

Thanks for any help

MJE

4 Answers

0 votes
answered May 27, 2018 by mikee5 (230 points)
I ended up deleting all of the files in the settings folder, for some reason this fixed the problem. Very strange, but I'm glad sidechaining now works. I wonder what in the settings/config files was causing the problem in the first place? If this happens again I really don't want to have to keep deleting the files in the settings folder because I then I have redo all my settings. Anyway, happy its working
0 votes
answered Jun 21, 2018 by Nirrad85 (2,020 points)
Hey Mikee5!  I'm having the same problem on my Windows machine...are you using Windows?  Where did you go to delete settings?  And did that delete all of your settings for Studio One?
+1 vote
answered Jun 21, 2018 by mikee5 (230 points)
Actually, deleting my settings folder didn't work like I originally thought it would. If you want to try it, go to the help menu -> OPEN SETTINGS FOLDER and delete everything in this folder (I would copy everything to another folder for backup just in case)

What did work was turning OFF anything that would automatically engage the monitoring button on any of the tracks. When the monitoring button is set to ON on any of my tracks with side chaining, the side chaining would stop working. Go to the studio one -> options -> console -> 'audio track monitoring follows record'  and deselect. Also, when you have a track with sidechaining, if you select the track and then click the wrench button (top left side of screen) there is an option there to turn off the 'monitoring follows record'

Try those and see if these work, best of luck!
0 votes
answered Apr 20 by fschmidt (1,480 points)

Hey Mikee5,

turning of the Monitor button makes SIdechain work!

Thanks for your Tip!!

...