Questions & Answers

Wusikstation (VSTi) 7 64 bit Crashes S1 4 Pro

0 votes
73 views
asked Jun 3, 2018 in Studio One 4 by AAV (840 points)
edited Jun 3, 2018 by AAV
Scans and loads fine. Crashes S1 4 when I attempt to load a preset. Works fine in current Cakewalk and Reaper. Wusik has a daughter menu for preset selection and the crash seems to be related to that opening up. I tried 3 different skins thinking it might be related to that but doesn't seem to matter. I could update but the developer has lost favour in my eyes - I only use for a few soundsets that I can't easily replicate anywhere else.

Studio One 4 Pro, Notion 6,  Presonus Audiobox 1818VSL ASUS Prime Z370-A LGA1151, 32GB DDR4, Intel 8700K i7, 500 GB SSD, 3 x 1TB HDD, Windows 10 Pro 64

1 Answer

0 votes
answered Jun 15, 2018 by brianmeisner1 (183,310 points)
 
Best answer

I just took the time to download the demo of Wusikstation version 9 and it seems to be stable in Studio One 3 as well as Studio One 4.  I tried both VSTs, multi out included.  I was able to open the plug-in, load an instrument, and get playback.  They may have updated the program a bit since version 7 for Winodws 10.  I know a lot of developers had to re-work some software after the Fall Creators Update for Windows 10.  Without more information, here are a few troubleshooting steps you might want to try:

-Install all Windows 10 updates.

-Install the latest driver for your graphics card

-Update your BIOS for your machine. 

-Re-install Studio One and remove the settings files from the program.

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

-Contact the manufacturer of the plug-in.  You may want to try re-installing the plug-in. 

I installed the library to the default location on C:.  I installed the plug-ins into c:\Program Files\VSTplugins.

...