Questions & Answers

Studio One 4 Pro WON'T LOAD past the plugin scanner anymore

0 votes
70 views
asked Jan 12 in Studio One 4 by caseyharpe (200 points)
I've been using S1 Pro for almost a year now.  Always kept up to date.  We were tracking vocals yesterday, and everything was fine.  I try to open S1 this morning, and it speeds through the plug in scanner (way faster than usual), and abruptly closes.  I've restarted but that doesn't fix it.  Please help.  Thank you.

Windows 10 64 bit

Presonus Quantum

3 Answers

0 votes
answered Jan 12 by caseyharpe (200 points)
UPDATE:  After multiple attempts to start S1, and multiple restarts, it finally made it through the plugin scanner.  Seemed like it was failing during the Video plugin part (I don't use S1 for video ever).  Exporting a mix now.  I'll attempt to close and re-open once this finishes.
0 votes
answered Jan 13 by caseyharpe (200 points)
Ok so it is still doing it.  I'm pretty sure it's a Windows 10 issue.  But I haven't changed anything and ONLY use this PC for audio recording.  Spent Saturday tracking vocals and it was fine.  I open it up sunday morning to begin mixing, and nothing works.  I'm at a loss.  I can't open Settings without it closing immediately.  I can't send an e-mail without the page reloading every 5 seconds.  It's back to where it won't open S1 either.  This sucks.  Any ideas??????
0 votes
answered Jan 17 by tothrec (6,600 points)
There is a an audio settings file you can delete.  I tried to look for it, but it's been a while since I worked through an similar issue.
...