Questions & Answers

What's the next step when the normal setup procedure no longer results in getting a Zero Latency Z switch option?

0 votes
229 views
asked Dec 7, 2015 in Studio One 3 by scottbishop (220 points)
I had read and followed the documentation, had the cue mix Z latency option functioning properly, then that status changed after I "upgraded" to the latest version of UC, so I went back a version and got a couple good options back. like being able to minimize the mixer control screen once again, but didn't get the Z option & don't seem to have a way to. So I need advanced-level options cuz this problem isn't referenced in any of the info I've researched.

2 Answers

0 votes
answered Dec 7, 2015 by DominicB (14,770 points)
On the Studio One start page you should see the device name and just below it you should see the "Z" (zero latency monitoring) indicator. This is how you will know for sure the option is available. If you see this, then make sure you have "Cue Mix" enabled in the "Audio I/O Setup" >> "Outputs" tab. You can only select the "Cue Mix" box for stereo outputs like "Main" or any other stereo outputs you setup.

I would try to start a new song with your devices template to be sure the feature is working.
0 votes
answered Mar 2, 2016 by jpettit (12,050 points)
https://answers.presonus.com/6009/how-do-i-do-z-zero-latency-monitoring

Here is a handbook on Zero Latency monitoring.
...