Questions & Answers

Faderport 16 Automation Channels 9-16

+2 votes
asked Sep 11, 2018 in FaderPort 16 by danieldagostinoii (210 points)

I am working on a project in Pro Tools and trying to write some automation data. No problem with automation on channels 1-8, but no response at all (on the controller) for channels 9-16. If I move tracks around I can still control automation only on channels 1-8. For example, I have a bass DI track on channel 8 and can control everything smoothly...if I move that track to channel 9, then I am unable to automate on the controller. I am able to create automation data in Pro Tools on these channels (9-16). Volume, pan, solo, mute and transport controlling are no problem on all channels. I ensured I have selected the track I want to automate and 'Select' is lit up in green but still no automation works on channels 9-16. This seems to be an issue changing automation modes and writing data with the controller on channels 9-16. Anybody having this issue or know a solution? Have I set something up incorrectly or incompletely?

8 Answers

–1 vote
answered Sep 11, 2018 by AlexTinsley (925,190 points)
selected Dec 4, 2018 by nickmaggio
Best answer

You need to setup 2 HUI controllers (1 Main + 1 Expansion) in Pro Tools as HUI is only an 8 channel per device protocol, the FP16 is 2 of them stuck together for a system that relies on HUI. Then you'll have your automation. 

Refer to Page 14 in the user manual found on the download page that goes through setup with Pro Tools. 

0 votes
answered Sep 12, 2018 by danieldagostinoii (210 points)
Thank you for your response AlexTinsley but that step is already complete. I am able to use the other functions such as mute, solo, panning, and faders on channels 9-16 with zero issue. Automation is the only function that seems to be disabled or disconnected.
0 votes
answered Apr 6, 2019 by billjackson1 (660 points)
edited Feb 26, 2020 by billjackson1

I am having a similar issue, but not sure, from the wording of your question.

I also use Pro Tools. The basic automation works on all faders, but faders 9-16 will are not controlled by the automation buttons (Trim, Latch, Write, etc.), and also will not work in Send mode. The last 8 faders stay At the position they were at, for the volume, and have no effect while in Send mode. (The first 8 faders snap to the bottom - if there in no Send level being used - as they should.)  I have had a Faderport 8, since the week they came out, but just recently switched to the Faderport 16. I’m not sure, but I think this only started happening after installing the new firmware from the end of March (2019). Maybe there is some bug that prevents some of the functions from working on the last 8 channels of the controller.

Update: All is working well in Firmware v3.32 and v3.42.

0 votes
answered Aug 19, 2019 by chriskrotky (160 points)
Not working here either
0 votes
answered Jan 9, 2020 by stevewhite8 (140 points)
I’m having the same issue. Any updates???
0 votes
answered Jan 21, 2020 by billjackson1 (660 points)
edited Feb 26, 2020 by billjackson1

All seems to be working well in Firmware v3.32.
Also, now, to see fader levels in the scribble strip, turn on the white Macro button on the left side of the console.
Using faders as pan is also nulling and working properly.
Using faders as sends, also works across all 16 channels.

Related features now in Firmware v3.42
Shift+Click on the big blue button allows you to see the input signal.
Touch fader(s) while pressing the Macro button, to latch seeing the fader levels, when they are touched.
Press the Section button, to see the assigned outputs of each channel.
Press the Bypass button, to see the automation mode of each channel.

0 votes
answered Jan 25, 2020 by victorvelazquez3 (160 points)
Bump. Same issue here.
0 votes
answered Feb 26, 2022 by vikramshankar (140 points)
Bump - has anyone solved this? I have the exact same problem - faders 1-8 work perfectly, 9-16 can control fader level, solo, mute, but NOT automation. The automation modes won't change if I have a track in 9-16 selected, but I can change automation modes fine in tracks 1-8. What gives?
I have the FP16 set up properly in Peripherals (2 8-channel HUI devices mapped to FP port 1 and FP port 2), firmware is fully up to date, and everything works perfectly in Logic Pro X - just ProTools is the problem.