Questions & Answers

Is there a way to get Faderport 16 to ignore hidden channels?

+6 votes
525 views
asked Feb 21, 2018 in FaderPort 16 by forgotteng (530 points)
When I hide a track in Studio One 3 it remains in line on the faderport. Is there something I need to do to get the faderport to follow the tracks I'm viewing on the DAW?

3 Answers

0 votes
answered Apr 17, 2018 by AlexTinsley (909,900 points)
 
Best answer

You have to be in User Mode on the FaderPort and have Remote enabled in Studio One, then it will work. 

0 votes
0 votes
answered Sep 23, 2020 by fl16 (1,130 points)
The default behavior should be to only show the tracks that are shown in Studio One.
...