Questions & Answers

Fail to Export Mixdown, Access denied

0 votes
370 views
asked Sep 28, 2018 in Studio One 4 by aujmjlmf (150 points)
Sorry,I'm not good at writing and reading English.My sentence may be strange.

I use Studio One 4 Professional in Windows 8.1 . It has not been a problem until now.I was able to have my computer export my songs.However,one day an error message appeared suddenly.My PC says,

"I failed to export the Mixdown.Access denied.(The file name what PC try to write)"

Just then,the capacity of Microsoft One Drive was full.So I thought,"This is the cause!"

and bought more capacities.The tank had free places.

Nevertheless,the error massege appear and I can't make my songs wav.files.

I also went to shops  PC repair consultantion.But my PC is not good.

I want to make my songs date files as before. Help me!

Thanks for reading my hard sentences to read. Waiting for advices about it.

1 Answer

0 votes
answered Sep 28, 2018 by brianmeisner1 (193,380 points)
 
Best answer

You will want to go into Studio One>Options>Locations>User Data and set this to a location that is local to your computer.  If you have a folder that is on One Drive for this location, you will want to copy the entire Studio One folder to your Documents folder that is local to your machine.  So when you go into Studio One>Options>Locations>User Data, you can set this to your Documents/Studio One folder.  

If everything is and has been working on your machine with your current User Data location, an easier solution would be to change the location that you are exporting your mixdown to.  Choose a location locally on your computer such as your desktop.  Here is a screenshot that illustrates where to choose the location that you are saving a mixdown to.

...