Questions & Answers

Audiobox 1818 will not initialize when selected as source in Studio One

0 votes
226 views
asked Sep 30, 2018 in AudioBox USB by richardagambert (120 points)

I have been unable to get my AudioBox 1818 to connect to StudioOne. The Audiobox is showing as connected in the Universal Controller. However, when we launch StudioOne it shows Windows Audio as the Audio Device. When we select Audiobox it first says "The audio device AudioBox has failed to start correctly before. Do you want to try it again?". When we select Yes it says "The audio device AudioBox could not be initialized. Please check your hardware configuration and try it again."

We have tried several solutions but none work. We have updated drivers, restarted all devices, etc. and we have thoroughly reviewed your support/knowledge base information. Nothing has worked. 

Also, on the front panel of the AudioBox 1818 we haven't seen the Output meter lights activate at all. The USB synch is on and the clip meters turn on. Please let me know what we should do.

System specs: 

  • Computer make/model: Aspire T (ATC-780A-UR12).
  • OS version: Windows 10. v1803
  • StudioOne: 3.5.0.43196 Win x64
  • Audio interface: AudioBox 1818VSL, firmware v. 1.49 / driver v. 4.42.0.32964
Richard Gambert
Richardgambert@yahoo.com

1 Answer

0 votes
answered Sep 30, 2018 by BobF (2,000 points)
I ran into this with a Tascam interface after upgrading to 1803.

Go to Settings>Privacy>Micrphone and turn on Allow apps to access your microphone.  You can turn off all of the individual apps listed below.

Worth a try.
...