Questions & Answers

Studio Live 16.0.2 can't be selected as an audio source but registers in system profiler for MacBook Pro

0 votes
1,348 views
asked Feb 27, 2017 in Classic Mixers by slackerprophet (120 points)
I am running Mac OS Sierra with my Studio Live 16.0.2.  The device is registered in the system profiler, and it says it is connected in universal control.  It does not register in the Audio Midi setup or the control panel.  The driver says it is up to date but reads 0.0.0.0 5485.  I just restored my computer from scratch and updated the driver yesterday.  Please help me, I am dying here.

2 Answers

0 votes
answered Mar 3, 2017 by gadget69 (30,300 points)
A studio live device would show up as a 'firestudio" device.
0 votes
answered Nov 30, 2017 by MikeN47 (270 points)
I am having the same issue and have posted in the forums regarding this. The answer above does not apply as proven by my situation, because I have both a FireStudio Project and a StudioLive 16.4.2, which are daisy chained via FireWire. Same problem, except the difference is the Firestudio Project is recognized in my iMac's Audio/MIDI devices and Studio One 3... the StudioLive however is NOT showing up in the iMac's audio/MIDI settings nor is it showing up in Studio One 3. BOTH DEVICES are showing up in Universal Control and seem to work fine in just this one application. BOTH DEVICES are recognized under my hardware settings in the iMac. If the answer above was accurate to this situation, I should be able to plug in JUST the StudioLive and still have it show up in Studio One 3 as a FireStudio Project - this is not the case. When I have just the StudioLive connected, no external audio devices show up in Studio One 3. Let me know if you solve this. Thanks and good luck.

Dave
...