Questions & Answers

Studio One says my AudioBox USB 96 will not initialize.

0 votes
905 views
asked Jul 21, 2017 in Studio One 3 by ethanmcdaniel (150 points)
retagged Jul 21, 2017 by ethanmcdaniel
My specs are:

Windows 8.1

16GB RAM

Intel Xeon W3550

USB 2.0

I bought the AudioBox USB 96 a few days ago and registered it yesterday.  After hours of it not working no matter what I tried and all the troubleshooting I unregistered it to return it, but I was told at Guitar Center that I can't return it now because the software it comes with is registered to my account and there's no way to get rid of it.  So now I'm trying this as a last resort to avoid wasting $100.  

Everything is fine on my computer's end, the drivers installed properly and I'm using Universal Control 2.1.1, the software recognizes it and I can change the sample rate and everything.  The device is recognized by my computer and it is set to my default audio device.  However, when I open Studio One to actually use the AudioBox it buffers for a little bit and then tells me it won't initialize.

I would really appreciate if I could get a real fix to this problem as I've looked for answers on these forums to no avail.  If a fix isn't possible I'd like to get steps on how to return this to Guitar Center.

4 Answers

+1 vote
answered Jul 24, 2017 by Jamesrhone1 (179,490 points)
 
Best answer
Sorry to hear about the recent issues you have been experiencing.

We would really like to help you get this AudioBox working on your system.  I saw you created a support ticket on this, and I responded to it on July 21, 2017.  Please log into your My.Presonus.com/support to view your ticket.  Thank you.
+1 vote
answered Apr 18, 2018 by johnwhite22 (630 points)
It would be useful if you could share your response with all of us. Jus' sayin'.
0 votes
answered Apr 18, 2018 by johnwhite22 (630 points)
Try plugging it into the back of the computer, i.e. directly into the motherboard.

Found this in the labyrinth of help, knowledge base, Q&A and so forth.

Worked first try.
0 votes
answered Apr 1 by timothyruston (240 points)
I am having this issue as well, Though mine seems a bit deeper. Upon start up it was working fine, but not long after (within 10 minutes) studio one lost the audio box and now my PC doesn't see it as a sound output. (I am using a windows 10 HP laptop)
...