Questions & Answers

Clipping has occured

0 votes
4,791 views
asked Oct 3, 2018 in Studio One 4 by chongyang (170 points)
Every time that i try to export my project into a mp3 or wav flies it always pop a small windows that "Clipping has occured. The signal was 2.40 dB over". So i don't know what i doing wrong or what's the issues.

3 Answers

0 votes
answered Oct 3, 2018 by connorguiberteau (25,450 points)
 
Best answer
You are getting that message because your master fader is clipping during the mixdown.  

A sure way to avoid clipping the master fader is to use a limiter on the master bus with "Ceiling" set to at least -0.1dB
0 votes
answered Oct 27, 2020 by tkk (320 points)
Would it be possible to have a feature where the main output would be analyzed (like exporting song) and all the clipping spots would be flagged?
0 votes
answered Jan 11 by tkk (320 points)

I have been asking for this feature for years because it is really a PITA to look for the clipping spots if you have a recording almost two hours long. We are talking about recordings of classical music concerts where limiters or even compressors are a NO-NO.

The new Clip Gain Envelopes seem (not upgraded yet) like a good feature ONCE YOU FOUND THE SPOT TO FIX! Listening through hours of audio just to find those spots is really a waste of time when the software could analyze the main output (like it does when doing media export) and flag the spots that clip.

Am I really the only one who needs this?surprise Or am I the only one who hasn't figured out how to do it with excisting features? blush

...