Questions & Answers

Presonus Studio-live 16/DAW mode integration problem

0 votes
87 views
asked Oct 30 in StudioLive Series III by boiciuccristian (150 points)
Hello, I know this might be an easy question to answer, but I'm having a little bit of a headache to fully use daw mode on my studio live 16 mixer. in order for the DAW mode to fully operate, its a must to have the mixer connected to a internet router?

I m using bouth a MacBook Air and a Desktop Mac, the hardware and sofware bouth on the mixer and Mac s are  updated to the latest.

Thank you for your time and support

Boiciuc G. Cristian

1 Answer

0 votes
answered Nov 1 by jonnydoyle (98,710 points)
 
Best answer

Please review the manual for a guide in how to set up DAW control.  Link: https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLive_Series_III_Studio_One_DAW_Control_Addendum_EN_V2_07062018.pdf

*Ensure that your computer is on the same wifi network or hardwired into the same router (LAN PORT) that the mixer is on.  

* If you are hardwiring your computer to the same router as your mixer, you must disable the wireless connection on your computer. UCNET does not support dual network connections.

* If you are using wifi on your computer to the same router as your mixer, you must disable the hardwired on your computer. UCNET does not support dual network connections.

* After you have launched Studio One and successfully connected your StudioLive Series III, you can re-enable WiFi on your computer. However, because WiFi must be disabled for Studio One to pair to your StudioLive Series III initially, it is recommended that you use a router if you want to use WiFi functionality on your computer.

* Ensure that the IP Address shown on the "UCNET" screen shows both the mixer and the Software Control are on the same Network, please not the IP address should not be exactly the same

* Ensure that the mixers "Control" port is the one connected to the router/switch

* Ensure that in UCNET, that you have "software control" selected.  

* Please review your firewall settings and ensure that all installed versions of Studio One have been given permissions to operate  

...