Questions & Answers

Still hearing the sound from previous vst instrument (after creating a new track with a new instrument)??

+2 votes
74 views
asked Nov 18, 2018 in Studio One 4 by pedroquerido (140 points)
Hi everybody.

So here´s the deal..

I was playing around with my akai mpk2 and studio one 3, and I started by recording a drum track. After that, I went on and created a new track, with strings . I clicked "add new instrument track" and then drag the Presence plugin to this new track. The thing is, when I now play this new instrument (strings), I keep listening the drums from the previous track... (even though they´re not selected, and the track is not armed). Did it happened to any of you? How can I solve this? It´s becoming a bit frustrating because I want to make some music...

Another thing... some keys, in some of the instruments, for example "Hip Hopster" just won´t make any sound... how do I solve that?

Thank you for your help!

Greetings

P

1 Answer

0 votes
answered Nov 18, 2018 by wasmanebensobraucht (440 points)
Hey,

when you want to play a vst Instruemnt you have to activate the record knob of the track by clicking on the white recordbottom (a white circle). The circle will turn red and the instrument is now ready to be played. When you now click on another track you activate the a second track and you will hear the sounds of both tracks.

1: unchoose a track by clicking on the recordbottom again.

2. Alt + Click will active the choosen track and unatviate all other tracks
...