Questions & Answers

The daw completely won't reload plugin after error from ilok serial and even reset blacklist but still won't load vst.

0 votes
20 views
asked Sep 11 in Studio One 5 by dsmith5 (120 points)
After I load an ilok serial it read an error. Seen the serial in my ilok. I was thinking ok it's in there. So I loaded a mcdsp eq vst software. Studio one scanned it but ask for ilok code.

Then I accidentally hit skipped which was a no no in my case. After my daw opened I did not show the mcdsp vst all. So I closed studio one 5 .

Reloaded my  ilok and went into my cloud to find my mcdsp serial. Found it and it successfully stored the ilok serial for my mcdsp vst . So I uninstalled the mcdsp vst software and reset my black list.

Did a rescan for the mc dsp vst to come in. That did not work and still no show of the vst. So it's completely not reading that vst anymore after it scanned.
I opened the studio one 4 daw on my computer to see if it scan there and  wahla  it did .

Open the vst in my studio one 4 . It shows up no problems.
So it worked on studio one 4.  After I closed studio 4. I reopened and rescan my studio one 5. Still will not show up at all. I even target the location from my settings to target the folder. Still nothing and the vst will not show or scan through. I gave up and now typing about this problem.

This is something critical that needs to be fixed on loading plugins after a reset scan. Btw I also had uninstalled studio one 5 then reinstall it to see will it work. But still did not show up after a scan and blacklist reset. Hopefully the next update can solve this problem.thanks.

Please log in or register to answer this question.

...