Questions & Answers

Why can't I raise the volume levels of any channels in the Audio Devices screen (iMac) for my Studio 6/8?

0 votes
82 views
asked Dec 26, 2018 in AudioBox USB by jacobmisko (150 points)

Hey, hope you can give me a minute!  Every time I attempt to record into Logic Pro X using a microphone into my Studio 6/8, the audio levels are extremely quiet, almost completely silent.  This is the case for both vocal mics and amp mics.  The only way to get even a small amount of volume from my recordings is to add lots of gain (all 30 or so decibles of it) to the sound in Logic, but I shouldn't need to do this.  The drivers for the Studio 6/8 are up to date.  Following the advice of others on this forum, I checked the Audio Devices page (showing the clock source, format in Hz, and channel volume) to find that all of the sliders beneath "channel volume" are set to zero and greyed out (I cannot move them).  Could this be the reason why I'm getting extremely limited input?  And if so, how can I make these settings accessible?  Thanks!

1 Answer

0 votes
answered Dec 26, 2018 by oscargarza3 (5,440 points)
 
Best answer

A few things to watch out for (sorry if some of these are basic, have to cover it all):

  1. The "gain" knob for the channel you have a mic plugged into, channel 1 for example, will need to be adjusted to have a stronger signal (turn clockwise)
  2. If you are using a mic that requires phantom power, make sure that the 48V button is on (bright blue)
  3. All external volume control for headphones or speakers connected to the Studio 68 are controlled from the knobs on the Studio 68, not in the operating system
Hope this helps!
...