Questions & Answers

Uninstalled/Reinstalled Studio One 4 and Cannot Activate Record Button On Track/Can't Save Projects Get Error

–1 vote
665 views
asked Jan 5 in Studio One 4 by lucianpond (330 points)
I bought a USB 96 so I uninstalled Studio One Prime<Free Edition> to do a clean install of Studio One 4 Artist edition. The Install did not recreate a Studio One folder in my Documents. So when I started Studio One there are no templates or presets. I cannot save any Projects to any folders get an Error. The record button on the Track won't activate. The USB 96 connects to my machine. I get sound and can see the Equalizer moving, but record on the track won't engage. If I choose an Instrument Track, I can activate the record button and record keyboard sounds from the computer. But even with it recording in won't see the USB 96 box or save the keyboard sound anywhere.I can read and write anything everywhere on this machine. It is only Studio One with the problem and after I did an Uninstall. I have tried a lot of options, deleting all USB drivers in device manager and anything Presonus, new USB Cable, did not use USB 3.0 port., uninstalled/reinstalled Universal control and STudio One 4. I Talked to Tech support and nothing, guess because it's their cheapest product. I am just trying to  get this going for my Niece. DO not Uninstall Studio One EVER....If you want to Record...Of course everything else works fine....

7 Answers

+1 vote
answered Jan 16 by lucianpond (330 points)
 
Best answer

These suggestions from Butch Richard at Tech Support worked for me. I think the PreSonus folder in Roaming folder was the main problem.I uninstalled Universal Control and Studio One 4. I just deleted the whole PreSonus folder from the Roaming folder, I didn't keep the agreement or back anything up. For sure do the device manager look up for hidden devices installed related to Presonus and delete them. I had done this previously and it didn't solve the problem, but I made sure to do it again. Then I Installed Universal Control and STudio One 4. Restarted. Plugged USB 96 into different USB Port. Restarted. Universal Control Automatically started on start up, I launched STudio ONe, and all is good.Follow these tips and you might be recording too!

  1. Quit Studio One < I uninstalled Universal Control and Studio One>

  2. Click Start and type %appdata% [Enter] to open the Roaming folder.

  3. Open PreSonus/Studio One 4

  4. Copy the contents of the folder to a folder on your desktop for use as a backup.

  5. Delete all files and folders except for the user.license file < I just deleted the whole PreSonus folder>

  6. Launch Studio One 4 and test for this issue again. If the problem still exists, please feel free to copy your settings files back over from the backup you created in step 4. < I skipped this and did the device manager look up and deleted the devices then Reinstalled>


*If you are missing any Sound Sets after doing this, simply go to Documents>Studio One>Sound Sets and double-click one of the files.

> Disconnect the AudioBox from your computer.

> Hit the Windows Key

> Now type “View advanced system settings” and press return

> Click Environment Variables button.

> Click the New button for the top section on this window.

> For "Variable Name:" type this exactly.

devmgr_show_nonpresent_devices

> For "Variable Value:" enter a single number " 1 ".

> Click OK and couple times and then open the Device Manger.

> Click the View menu and check "Show Hidden Devices".

> Right click and Uninstall any "AudioBox", "PreSonus", "USB Audio Device" and or "Unknown Device" you see listed under any category.

> Restart your computer.

> Install Universal Control again.

> Connect your Audiobox to a different USB connection on your computer.

> Restart the computer again and test the issue.

0 votes
answered Jan 7 by lucianpond (330 points)

Anybody out there....Is anybody listening?

+1 vote
answered Jan 11 by Michael Warner (450 points)
This, I'm sorry to say, is not an answer, but I have the same problem in Studio One 4 Professional.  When I click on the record button it "moves" but does not turn red and so I cannot record audio from outside the computer.  It worked fine for a few months and now I can only record virtual instruments - that does work.  Problem is I play guitar - not keyboard.  I also have MANY other problems which are happening - this is just the latest and most grave.  I, too, uninstalled and re-installed Studio One 4 but nothing changed.  Then I re-installed Studio ONE 3 (which I never had any problems with) and it also won't record audio (red button won't light up).  So it seems that what ever is happening to Studio One 4 gets into the bones of my computer and then can't be fixed - it just infects the new install.  I opened a support ticket a few days back and I have not heard back.  Other problems are:  Can't create templates that are usable - they are there in the template folder but cannot be opened;  If I try to save presets in Ampire or Waves plugins the computer does a hard freeze that won't respond to anything except holding the on/off button down on the computer and manually restarting it.

Studio ONE 4 - Recording - Mac Pro 6,1 with 32 GB RAM running OSX 13.3.
0 votes
answered Jan 11 by lucianpond (330 points)
Sorry to hear that Michael. Sounds like we are having the same problems. Seems like Tech Support could come up with a fix. Probably an easy fix for a programmer. Maybe one of those software cleaners could do a complete uninstall so we could start over. I don't see why there needs to be all this troubleshooting when everything worked before the uninstall. Tech Support sent me a troubleshooter fix a day or so ago. Said I should remove my ransomware from protecting my Documents Folder/Studio ONe Folder. Then see if I can save Studio One files or record after that. I do not want to do that. I am thinking of just scrapping PreSonus and getting the Scarlett. I just got the USB Box to go along with STudio One.Everyone was raving about STudio One competing with ProTools. Ya, Cool software, too bad I Can Not Record...........
0 votes
answered Jan 13 by christhomas15 (2,640 points)
Try Revo uninstaller or advanced system care to uninstall studio one get rid of all leftovers and make sure the registry is clean as well then reinstall
0 votes
answered Jan 13 by Michael Warner (450 points)
Hi, Luscian - I did the following to fix my problems with Studio One 4:

I went back in Mac Time Machine to 5 days after I bought the Studio One 4 update, hold down the Command and R keys while starting up the Mac and that gives you the ability to Completely take your Mac system back to what ever date (before you did the update to 4.1).  This, of course, completely erases your main OS drive so save any recorded files before you do this to another drive!

There are still a few minor bugs but I'm recording again.  Main problems seem to be with Waves plugins although I've had minor problems with PSP plugins as well.  I won't be updating my computer software until I hear all goodness about 4.1.  I realize you use WIN 10 and I don't know in win has something like Time Machine, but I post this so any other Mac users can benefit.  Good luck in all you seek.  -  Michael
0 votes
answered Aug 9 by dudebem (140 points)
Same problem with me!!! I bought the upgrade version of Studio One 4 artist. The signal appears normally on my audio input from my Adiobox 44vsl, but the track record button does not work. It does not allow recording to be enabled. In the meantime I keep my Studio One 2 up and running on the same machine. Studio One 2 keeps recording normally. Everything was installed normally, including Universal Control. What is going on? How has Presonus not yet satisfactorily responded to this problem?!
...