Questions & Answers

Record button doesn't arm.

0 votes
1,190 views
asked May 15, 2020 in Studio One 4 by walterlindley (190 points)
I am using Studio One 4.6 and Windows 10. I can not get the record button to arm.   I have tried a number of things, including changing the location of the data file.   I noticed that all the Windows folders are "read-only" and it took me many hours with Microsoft support to find out that that can't be changed.  I have tried recording to a thumb-drive but the record button still won't arm.  I am stumped. BTW  I do get sound through the monitor, so the signal is getting is coming into Studio One.  I have looked at many posts and tried different things, all in vain.  BTW it is a brand new PC with a newly installed Studio One.

3 Answers

–1 vote
answered Jun 3, 2020 by aryfh (1,690 points)
Are you trying to record audio or MIDI to a track?

Or - you wrote "recording to a thumb drive", which sounds like you are trying to export or bounce a mix (?).

I don't think any files or folders read-only would have anything to do with recording new audio in Studio One...

Have you assigned an active input to the track? Without that, track will not arm.
0 votes
answered Aug 17, 2022 by victorhang (140 points)
Have you fixed your problem. i`m facing the same issue, and can`t find a solution. cud you please help me?
0 votes
answered Dec 28, 2022 by ARCHEcoop (150 points)
This happened to me as well. It happened when I changed my default Song Setup and inputs. I needed to go back to the tracks and re-select the input. After that, I was able to arm the record button again.
...