Questions & Answers

Why does Universal Control not show AudioBox USB 96 as an available device when it's plugged into my computer?

+1 vote
235 views
asked Jan 12 in Studio One 4 by zacharyborgstedt (130 points)
I have the USB plugged in and the power is clearly on.  From what I understand, when I open Universal Control the AudioBox should be listed as a device.  However, there is no device listed.  This problem persists when I open Studio One.  I go to select AudioBox USB as an input device and it just says "This device has started improperly before; do you want to retry?", so I select "Retry" and it just doesn't do anything.  Sometimes when I start Studio One, a message appears on the long chain of events with timestamps, that says, "Recording device requires system restart!"; so, I restart my computer.  The message goes away, and the device is still not recognizable.

1 Answer

0 votes
answered Jan 12 by geraldfillion (170 points)
No answer but similar problem.  Just installed Studio One 4 Artist a couple days ago.  Yesterday working fine even started recording a track or two to learn the system.  Today I get similar messages with regard to my Studio 1810 USB.  The same message in the timestamp chain, the retry message when selecting Studio USB.  Windows Audio keeps showing up instead.  Restarted, rebooted.  Still the same.
...