Questions & Answers

Faderport problems in Ableton Live 10.0.5 - Firmware 2.02

+1 vote
377 views
asked Jan 12 in FaderPort 8 by anthonyalix (260 points)
edited Jan 15 by anthonyalix

-> Sometimes the controller enter in a power off/on loop since last firmware, and I have to close the DAW to stop it. 

-> Faders starting positions are inaccurate, like 3 db under the daw, and it cause problems when touching them, moving DAW faders down to that 3 dbs.

-> Tried to change Fader Speed to launch calibrate mode, but the controller switching off and on before calibrating process.


The controller is almost unusable at this point ....

EDIT : 

I talked to technical support, who led me to resolve 99 % of the problems :

My Ableton Push and my Presonus Faderport power supplies was inverted ! Too many power supplies under that desk, in a closed box with an APC anti-surge ...

So, with the good power supply, I could change fader speed and the controller entered in calibrating mode without any problem. The way faders are working is a lot better.

It still not 100% precise, with a -0.3 db at the very first touch of a fader, with any touch sensitivity.

1 Answer

0 votes
answered Jan 17 by nickmaggio (22,390 points)
 
Best answer
Hey @anthonyalix,

Ableton uses MCU protocol for 3rd party Controllers.  You will unfortunately see a small difference between the Physical fader and the software fader. This is normal.. Its really the MCU protocol causing this to happen.  You can test this by working the FP in Studio One in Native Mode. If the Faders are still off in Studio One, then you may need to contact Support again.
...