Questions & Answers

Any Studio 1810 users discovering crackling noises during audio recording in mojave since latest firmware update?

0 votes
303 views
asked Feb 11 in Studio Series USB Interfaces by felixbauermann (200 points)
Since mojave 10.14.3 or the latest firmware update of the 1810 i'm having pretty annoying crackling noises coming unfrequently during recording or by just having the audio channel in rec mode so i can listen to the input.

i was recording in ableton 10.0.5 --> now 10.0.6 - same problems.

i already changed the sample rate to 512 instead of 64 or 128 but crackles are still coming. in my opinion an audio interface like the 1810 for about 400$/€ should be able to do 128 sample rate without a problem anyway. however that doesn't seem to be the key here so i hope you can help me.

cheers,

felix

4 Answers

0 votes
answered Mar 2 by zhitenevevgeny (140 points)
I join the question. extremely disappointed with the purchase of presonus studio 24. crackling even when listening to music in youtoobe. when recording everything is terrible! cracking stops only when you set block size to 2048!!!!! where do I go to get my money back?
0 votes
answered Mar 6 by felixbauermann (200 points)
the problem is that presonus didn't update the UC or Presonus Studio Series firmware to Mac OS 10.14.3 - it's still optimized for 10.14.2

i didn't had any issues with 10.14.2. hope they are working on a new firmware update.

best regards
0 votes
answered May 5 by christianschwbel (140 points)
Any updates on this? In the download section for my Studio 6|8 there is still only mention of Mojave 10.14.2 compatibility. Still hesitating to upgrade to Mojave...
0 votes
answered May 7 by felixbauermann (200 points)
edited May 7 by felixbauermann
not sure to be honest. since mojave 10.14.3 and also now with 10.14.4 i had those crackling/noise issues. i also made a factory reset on the 1810, tried with the old firmware and after again with the current 1810 firmware. still no improvement. i even installed the old ableton 10.0.5 (where it was working before) no improvement. BUT i'm now down to that point, that ableton probably is the problem. hoping for a change in ableton 10.1 - if they finally are going to release it! --> in studio one 4 i didn't had those issues during my recordings.

the main problem was the mojave update, cause ableton 10.0.5 and 10.0.6 is not compatible with mojave 10.14.3 and 10.14.4.

the presonus 1810 or it's firmware doesn't seem to be the problem in that chain here.

related to your comment: i never had problems with listening to music via the presonus studio on youtube/spotify or whatever. my problems are only when i'm using the inputs of the interface (recording). in your case it really sounds like your windows/mac os is not compatible with the firmware of your interface. i had exactly the same problems like you discribe a few years ago with my steinberg ur44 or ur22 mk2 and it was because of the firmware of the steinberg. maybe presonus will release a new firmware soon.

hope that could help you.

cheers,

felix
...