Questions & Answers

Studio One Rev 3.5.4 , Transpose has worked over a year. Now, option appears, value changes but doesn't effect event.

0 votes
91 views
asked Feb 28 in Studio One 3 by rjensen1 (160 points)

Been using Studio One 3.5.4.x for a year or more so, this may have been my own doing ?  (My ignorance abounds)
  As mentioned in my query, my "transpose" option has always worked fine w/o problems. Any events previously transposed are frozen.

The Transpose option still appears in the pop-up menu, as well as the Inspector. The values change but there is no effect on the event.   I recently added the VST plugin add-on.  Perhaps it's related ? ( Uninstalled it,... no joy)

I've tried numerous settings in the setup. I can find no info online, other than someone posting that the "transpose" option is not available to  "Artist" users.  That's news to me....did it get repealed? .

Win 7, i5 processor, 16Gb RAM, SSDHD, Presonus 22VSL Interface, all fine...  

Any help greatly appreciated.

Sincere thanks, rjensen

1 Answer

0 votes
answered Mar 1 by rjensen1 (160 points)
This traced back to my recent VST Plugin/rewire purchase....all well & good.

Gsnap pitch correction VST seems to disable Studio One's own pitch correction.

Option works fine after uninstalling that VST.

Still liking Studio One Artist ! - rj
...