Questions & Answers

Midi notes should follow the transpose option selected

0 votes
62 views
asked Apr 18 in Editing by valentinosciacca1 (1,440 points)
edited Apr 19 by valentinosciacca1

When I select a region/pattern, the Midi notes contained in it should follow the transpose option I select, plus it should show the transpose in the regions/patterns in the arrangement.

I also tried to transpose the pattern/region and I used the Freeze pitch option but it did not work. (Please watch the video to better understand what I mean)

I use this function In Logic a lot is so sad to see that it doesn't work in S1

Here how the transpose should be shown:

1 Answer

+1 vote
answered Apr 18 by jazzundso (10,480 points)
Freeze Pitch does only work for note quantizations. Select "Instrument Part -> Render Instrument Tracks" and it will show your transposition in the events (and reset your track transposition which is a playback attribute).
...