Questions & Answers

Wow this flex update has not worked well for me. Anyone else?

0 votes
206 views
asked Apr 3, 2019 in StudioLive Series III by labmanager (240 points)
Studiolive 24 series 3, 24R, 4 earmix, presonus AVB router, studio one pro 4. Mac Pro OS 10.12, lots O'Ram

Updated firmware on all hardware, UC surface and studio One to latest versions right off the bat started getting all sorts of clicking, popping and hissing on multiple channels of studio one. Sounds a lot like a clocking sync issue. But even after disconnecting all hardware several reboots, would still get it with just the mixer hooked up via USB.

Finally decided to swap out computer with another Mac Pro OS 10.12 got rid of the popping etc. but ran into lots of odd issues with DAW mode. When switch to a mix send or fax send with console hitting the main mix button wouldn't light or do anything. The only way to get back to main faders was by hitting th fx or mix button to turn it off. Main mix button would not work. Weird issues with setting gain while using the 24r in stagebox mode. AVB sends to earmix systems was all out of wack even after double checking AVB routing and digital patching. Got through an hour long overdub session by using main mix foer headphones. No talkback and trying to deal with DAW mode control issues. After the session I stayed late and ended up going back to original computer rolling back studio One 4 to pre flex update, UC surface to pre flex update and going back to pre update firmware on mixer and 24r stage box..... thankful everything is back to working and I can get back to my busy week of sessions. This update really killed me, going to wait for a bit and keep checking posts until I feel confident to try again. So much for the presonus eco system being as stable as most of the previous products. I've been a strong presonus user and promoter and have faith in presonus getting this right but be cautious with this update and leave lots of time to test.... don't forget to backup your mixer if you have lots of scenes. That was my saving grace

4 Answers

0 votes
answered Apr 11, 2019 by jonnydoyle (278,280 points)
 
Best answer

If you are having issues with the update then please log a support ticket and get some free help. 

Link: https://support.presonus.com/hc/en-us/articles/210050813-How-to-create-a-new-Support-Request-

0 votes
answered Apr 5, 2019 by christophebucquoye (140 points)
Same here !!!!

pops and clicks in recordings ( studio 1 / 4 ^pro and capture 3  also on SD Card )

Opened a ticket, no answer...  pending .....
0 votes
answered Apr 6, 2019 by gblockstudios (140 points)
same here

windows 10 64 bit

32gb ram

I7 processor

unable to record on my unit only happens on my studio live 24r have a audiobox 96 and it does not have this issue.

any armed track clicks and pops almost like a pulse

studio one 4.1.4.51719

swapped USB cables same problem
0 votes
answered Apr 22, 2019 by bernhardkuzel (140 points)
Also have the same issue

 - lots of clicks and pops on most of the recorded tracks
 - in Studio One 4.1.4
 - also in Capture
 - not if I record on SD card directly from the mixer

 - StudioLive 24 Series III
 - Macbook Pro 2013 16g RAM
...