Questions & Answers

Has anyone installed Circular Labs Mobius 2 into Studio One? My installation worked for a week and now doesn't load in.

0 votes
asked Sep 12, 2017 in Studio One 2 by JStuartSmith (150 points)
Before you mention that a) S1 Artist doesn't support 3rd party plugins or b) Mobius is only 32 bit I will say upfront that a) I have S1 2 Producer which does support 3rd party plugins, b) Mobius for Mac now runs in 64 bit (and I already tried starting S1 in 32bit mode) and c) the darn thing was working for a week or two and being used in professional setting. IT WAS AWESOME! - such a problem solver.

So, as mentioned it was loading in as an effect plugin and I was able to route buses, set MIDI bindings... everything. Now, after two weeks, I can not find it in my list of effects. When I started S1 and opened a template that had Mobius as an effect insert I would see S1 adding it via the notification box during startup. In the assigned effect channel, however, it would show red and put-up a notification that Mobius could not be found. When I looked in the overall effects list on the right it was not there.

I checked my HD audio plugin folder where all other AU, VST, etc, are stored and I DO SEE both the AU along with all others in the Components folder and the VST in its folder. I don't know why that is the only one not loading in when S1 starts up and goes thorough the VST support.

Any ideas?

1 Answer

0 votes
answered Sep 12, 2017 by brianmeisner1 (165,520 points)
Best answer

If you are missing plug-ins in Studio One, please take a look at the following information.

  1. Please open Studio One and go to Studio One>Preferences>Locations>VST Plugins and verify that you have the correct directory added to the list of folders that the program scans at startup. You want to add the directory that you have your plug-ins installed to. If you do not see the "VST Plug-ins" tab under the Locations tab, then you want to make sure that you have activated Studio One Professional or Producer or you have installed the VST, AU, and ReWire support add-on if you are running the "Artist" version of Studio One. Press the "Reset Blacklist" button while you are in this window.

  2. Studio One will only load 64-bit plug-ins into the 64-bit version of Studio One. The 32-bit version of Studio One will only load 32-bit plug-ins. If you need to run Studio One in 32-bit mode, simply ctrl-click (right-click) the Studio One icon in your Applications folder and go to "Get Info." You can then check the box to run in 32-bit mode

  3. Try deleting the plug-ins from their respective folders under Macintosh HD/Library/Audio/Plug-ins and then re-install the plug-in.

If you continue to have an issue, you might want to try removing your settings files from Studio One.  Here are instructions:
  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.