Questions & Answers

Crashes every time I go to change settings in AMPIRE Why?

0 votes
199 views
asked Jun 9, 2019 in Studio One 3 by jonperrett1 (120 points)
I am trying to mix a rock track. I have bussed out from guitar track to a bus. Inserted Ampire. Trying to change the default setting to Rock Dude. The second I do this S1 crashes and disappears. Everytime.

1 Answer

0 votes
answered Oct 29, 2021 by dwmccurd (220 points)
I have a similar problem.  Shortly after I insert Ampire into my guitar track for mixdown, it crashes my entire PC, every time.  I mean a catastrophic crash, where my BIOS wants me to check all my settings before letting Windows 10 start again!

I did just download what I think is all new Ampire software from Presonus today (Oct 29, 2021).  Same result as before the updates.

I am going to raise a support ticket with Presonus.  I thought that maybe it was the Audio Interface processing block size, which I had set to the max of 2048 in the interest of being conservative.   After a number of crashes I changed it down the minimum that Melodyne requires, which is 1024, but got the same result.

I cannot use Ampire with my otherwise-stable and fully-updated Windows 10/Studio One 5 installation.  Very strange.

I am using the Quantum 4848 Thunderbolt interface, and Thunderbolt has been an issue on and off throughout the past year on my system.  But at this point, everything besides Ampire is working great.
...