Questions & Answers

Clip on track when enabling phantom power?

0 votes
414 views
asked Aug 8, 2019 in Studio One 4 by javiercarrillo (610 points)
Using Studio One 4. When I enable phantom power on my mic (interface is id44 and mic is Roswell k47) and I set the track to record, I see a "clip" (the tiny square that shows on the track).

I know I can clear the red by clicking on it and after that I record just fine (no pop, crackles, or clips) but it annoys me that the first time I set the track to record I see the clip.

Does anybody else experience the same or have any tips to deal with it?

Thanks!
Javier

3 Answers

0 votes
answered Aug 16, 2019 by lawrencefarr (221,390 points)
 
Best answer
Make sure that the preamp gain is turned all the way down whenever you switch Phantom Power or whenever you connect or disconnect a mic.
0 votes
answered Feb 6, 2022 by karlkneeland (420 points)
Been using this pos product for 3 months and EVERYTIME I try and use phantom power all I hear is an ungodly amount of crackling noises that doesn't go away until I turn the Phantom Power off. I have been recording music for over 10 years and have EVERYTHING set up perfectly. PreSonus is trash.
0 votes
answered Feb 7, 2022 by philangus (10,130 points)
Don't have it set to record, then enable phantom power, always enable phantom power, then set to record. This is nothing to do with Presonus, it is basic studio common practice.
...