Questions & Answers

UC won't see any devices after shutting device down

0 votes
23 views
asked Nov 8 in StudioLive Series III by michaelbabyak (200 points)
Hi All,

Hunted around and didn't see a thread about this particular issue.

I'm running a StudioLive 16.4.2 and Universal Control on a Windows 7 PC (all latest firmware, updates, etc--see below for specifics). I use the 16.4.2 with Pro Tools 11.

On a fresh boot of the PC and 16.4.2, UC sees the 16.4.2 and everything works fine. However, when I close down the 16.4.2, UC, and Protools, and leave the PC running, when I start up the 16.4.2 and UC, UC no longer sees any devices. The PC is still seeing the 16.4.2 in sounds menu.

I've tried shutting things down in every possible order, no change. I've uninstalled and reinstalled UC at least 4 times and still get the same behavior.

Sure would appreciate any advice.

*****************************************************

Universal Control 3.1.1.54569 Win x64
StudioLive 16.4.2AI
Firmware 1.0.11979
App version 3.1.1.54569
Firewire IEEE 1394

Win 7 SP1
HP 500f 64-bit OS

Pro Tools 11

3 Answers

0 votes
answered Nov 8 by wahlerstudios (78,050 points)
What happens when the SL 1642AI has booted fully and the PC is restarted? Do they connect again? As far as I remember FireWire always needs a "fresh" established connection, which can also mean unplugging the FireWire cable and plugging it in again (not recommended...).
0 votes
answered Nov 8 by michaelbabyak (200 points)

Thanks for responding. If I reboot the PC and SL 1642AI everything is fine again.

0 votes
answered Nov 8 by michaelbabyak (200 points)
I'll add that I used an old digidesign 002 via firewire for years before I upgraded to the presonus. Never had any issue with restarting.
...