Questions & Answers

After updating to OS X 10.11.3, FireStudio Mobile stops working, sync LED blinks, audio connection drops

0 votes
1,380 views
asked Jan 23, 2016 in FireStudio Series by henryheitmann (120 points)
edited Jan 23, 2016 by henryheitmann
I just updated my early 2015 13" Retina MacBook Pro from OS X 10.11.2 (where everything worked fine) to the latest 10.11.3 a few days ago, due to some security fixes in OS X. Since then, my FireStudio Mobile constantly drops the audio connection (and sometimes comes back after few seconds). I am running the FSM with a Thunderbolt/DisplayPort-to-FireWire adapter, which has worked fine just until the latest OSX update. Now, the sync LED starts blinking red/blue after a few seconds and eventually the FSM completely shuts off.

I also double checked the FSM with my late 2012 Mac mini, which still runs on OS X 10.11.2 and found it working fine, without any audio disconnect or any sync issues.

I should mention that I am using Universal Control 1.7.3 build 5742 (date of the downloaded .dmg file is 2 Nov 2015 20:55), which is driver version 4.2.0.39752, according to the application's main screen. And I also tried the complete uninstall and re-install according to some other knowledgebase article I found.

It seems there is an issue with one or some of the security fixes in 10.11.3 with this particular OSX version of UC 1.7.3 causing the connection to be disrupted. Any solution to this? Thanks!

2 Answers

0 votes
answered Jan 25, 2016 by butchrichard (127,650 points)
Use the article to fully uninstall any and all UC and FireStudio files.  

http://support.presonus.com/entries/113168-firestudio-how-do-i-uninstall-reinstall-my-firestudio-drivers-on-a-mac-computer

Then download and install ONLY the current and most recent UC driver.

http://www.presonus.com/products/FireStudio-Mobile/downloads

If you are still having trouble, create a Support Ticket.  Presonus Technical Support can assist you further.
0 votes
answered Aug 21, 2018 by marcelosantos (140 points)
Same problem here! Any solution? Please!???
...