Questions & Answers

closed Quantum 2 is missing inputs/outputs in the DAW

0 votes
43 views
asked Dec 21, 2019 in Thunderbolt - Quantum by brunodzogovic (160 points)
closed Dec 26, 2019 by brunodzogovic

Hi everyone,

I am facing recently a dilemma with regard the Quantum 2 and I can't seem to find the root cause of the issue. I am a computer engineer so we can skip additional questions and I would be highly appreciative if someone has ever encountered something similar to come with suggestions, or I would be also very happy to hear your opinions of what it might be.

Simply put, inputs are missing in the actual DAW (in my case Cakewalk Sonar), but they are perfectly available in the Universal Control tool and working as I have tested them with instruments and preamps.

The very same inputs (4 of them, work perfectly well). However, if I try to select inputs 2,4,6,8,10... etc. (only the even numbers), they simply do not exist in the DAW. Therefore, only inputs 1, 3, 5, 7, 9.. (the odd numbers) are for some reason available.

I have tried many things to come up with solution to the problem. The only thing that remains to try is to reconnect the ADAT and see what will happen, although, this should not persist in any case. Inputs should be available by the DAW to read from the driver of the Quantum 2.

If you have any suggestions, I would be more than happy to hear.

Thank you in advance

============ADDITIONAL UPDATE=====================

Today I tried to connect my ADAT, and the problem still persists. The DAW only registers odd numbers of in/outs. The even numbers are completely missing. I realized that the actual odd number of inputs is what Cakewalk assigns as a right stereo channel instead. The even numbers are the left channels. In fact, they are not missing but they are still there except designated in a different way.

closed with the note: Successfully resolved
...