Questions & Answers

S1 V4 Pro crashing when browsing

+1 vote
41 views
asked Dec 22, 2019 in Studio One 4 by aka_busker (12,050 points)
Yesterday I was recording with no issues.  Browsing was fine and I could throw samples and f.x. around without a care in the world.  Drag and drop to my heart's content.

Today, I am trying to browse and select instruments or f.x. and I keep being told that "a plugin has failed".  Dump logs have been created but I can't read them.  

For example, I was trying to set up Sample One to deal with some samples.  I could drag the instrument in but when I was searching my samples folder, the program would lock (soft crash) and spurt out an error about "plugins failing to load".  Then even selecting tabs in the browser was causing the soft crash.  

I have tried to uninstall and reinstall S1, no change

I am running the most recent build of S1, the most recent Universal control, most recent build of Windows 10 x64 Pro edition.

My relevant specs are:-
I9 9900k
16 GB RAM,
Lots of hard drives, (some solid state, some not)
Windows 10 x64 pro
Studio 192 USB 3.0
Faderport 16
ATOM pads

Many thanks for reading.

2 Answers

0 votes
answered Jan 1 by lewpshekla (2,240 points)
Yes this is happening in the new browser, it’s broken and only works when I have all tabs and foot tabs in tree view or I get a error code and cash logs
0 votes
answered Jan 2 by lisarowe (3,500 points)

We have become aware of the browser navigation crashing for some users and it's being addressed for a future update.   What you need to do is..

1.   Download and install Studio One 4.5.0 from your user account using the View Previous Versions button.
2.  When you install it, choose Keep Both so that it doesn't overwrite 4.5.5 and make a new shortcut or it.

We appreciate your patience in this matter,


This is the response I received for the support ticket I submitted.  (they should have left the browser alone?  I believe they will sort it out quickly.)

...