Questions & Answers

When linking 2 aux mixes on my 32R - as soon as I hit the link button the software locks and requires a UC re-start

0 votes
40 views
asked Jan 5 in StudioLive Series III by AndrewS (120 points)
edited Jan 13 by AndrewS
  • Computer Make and Model - Mac Pro Early 2008
  • Operating System and Version - OS X 10.11.6
  • Application Universal Control 3.1.2.54970
  • Audio Interface Persons 32R III Firmware 2.1.1.16522
  • Digital Mixer and it's Driver/Firmware Version - N/A

Before 

Attempting to Link Aux 7 and Aux 8

After

Aux Channels are linked but Universal Control is mostly locked up requiring a UC re-start to get back control of the 32R

The settings buttons will allow me to change some of the pages but the content shows dark as above.

Regards

Andrew

I'm not sure if this is how I respond - thanks for your response wahlerstudios

I did a fresh install of UC surface, checked the 32R firmware (it was up to date), then reset the project, scene and digital patching. Re-started everything and still have the same issue.

I'm going to try using my windows laptop as a test to see if that works. will post the result.

Cheers

1 Answer

0 votes
answered Jan 6 by wahlerstudios (102,460 points)

Interesting, something new. ;-) This is not normal behavior and it seems to be UC Control/Surface related, so I would recommend a fresh install of UC Control. Delete EVERYTHING related to UC Control first. It's always good to check firmware. It must not be the latest, but from somewhere after April 2019.

Something to check could be to reset project and scene and digital patching, then restart UC Surface. This sets the mixer back to factory settings (zero out) and makes all functions available again.

...