Questions & Answers

Quantum 4848 - output according to meters, but no sound

0 votes
asked Jan 7, 2020 in Thunderbolt - Quantum by heartofsound (220 points)

Just installed a quantum 4848 in our studio (coming from an apogee symphony with db25).
Everything is connected like before, with the db25 cables now going from the quantum 4848 to the monitor controller, patchbay and so on. But no sound at all. I can see that there's output on the meters on the unit, and on channel 1-2 (for example) in the universal control app. and we've double checked that the cables are connected correctly on the back of the unit, but still nothing. I have tried connecting an external device to the same monitoring chain and that works fine, but when we connect the quantum 4848 we get nothing from the db25 connections. Is there some kind of software routing that needs to be setup that we're missing?

A bit urgent, since we have a client booked in the studio starting Monday next week. All help appreciated!

We're running everything on a Mac Pro 2013 and High Sierra. Software mainly Studio One Professional 4.

Kind Regards,
Jesper Dahlström-Kawakami - Heart of Sound Studios

4 Answers

0 votes
answered Jan 8, 2020 by heartofsound (220 points)
Best answer
It now works. We tried restarting multiple times, hooking it up to different TB ports, but nothing. Then we hooked it up to our laptop, macbook pro (also high sierra), and it worked straight away. We then switched back to the Mac Pro and it just worked, for some reason. Very strange. Lucky we had a laptop available as well... I hope it was a one time thing!

0 votes
answered Dec 21, 2020 by rikkiriccardo (160 points)
This is my issue too was it that simple that you kept plugging stuff in and out without any process I shall try it
0 votes
answered Aug 16, 2022 by ttrev2k (140 points)
Having the same problem. Multiple restarts and replugging TB cable seem to fix it eventually but this issue keeps popping up. Using Win10 here.
0 votes
answered Dec 16, 2022 by martindoudoroff (140 points)

This problem is alive and well in late 2022 and it is nefarious, because it can lead you to pointlessly ripping apart your studio looking for cabling problems.

Yes, rebooting seems to solve the problem, but what is going on here?