Questions & Answers

Same Session but CPU usage increased

0 votes
51 views
asked Jan 23 in Studio One 4 by simonemangialenti (160 points)
edited Jan 23 by simonemangialenti
Hi all,

it's the first time I need a support and I don't really understand if this is the right place where to ask.

I'm working on a session with about fifteen tracks, vst instruments opened (Superior Drummer and four Guitar Rig) and at least two plug-in on every track.

My problem is that within this session the load on the cpu increased up to 100% (making the daw unusable) in one night.

I did or changed anything. I closed the session, turn off the notebook, slept, worked, re-opened the session and TA DA!

I looked at which plug-in is consuming the most and the winners are: Superior Drummer and all the sessions of Guitar Rig.

Ok, I know I could turn the tracks processed with Superior and Guitar Rig into audio to reduce the load. But the problem remains... Why has the load on cpu increased if the conditions are the same? Could be a bug? A processor problem? Hardware problem? Audio interface that wants me angry?

I'm running Studio One 4.5 on an Acer Aspire VN7 591G with Windows 10 updated, Intel i7-4720HQ, 16 gb RAM, SSD 500 gb.
Audio interface: Focusrite Saffire 6 USB

Sorry for my bad english!

I hope you can help me, thanks in advance!

2 Answers

0 votes
answered Jan 23 by robertgray3 (32,560 points)
Honestly it sounds like your block size / buffer size  got changed for your interface somehow. I’d go into your preferences and Audio Setup and see what it’s set to and if it is possibly too low.

For support you go to my.presonus.com and file a ticket. Btw.
0 votes
answered Jan 23 by simonemangialenti (160 points)

Hi Robert,

thanks for your answer.

I don't think it's a problem about buffer size. I've tried to increase the buffer size but nothing changes.

I've recorded in 48KHz 24 bit as the settings of the session.

The mistery is why now cpu is overload (permanent 100%) and yesterday was around 50%. With the same plug-ins, same settings, same all. I only shut down the notebook.

I thought to resolve without opening a ticket but I will do it.

Thanks!

...