Questions & Answers

LOOP ACTIVE Problem, SO 3.2 Pro, Auto always ON. not good.

–1 vote
180 views
asked Mar 28, 2016 in Studio One Feature Requests by svtbass (380 points)
recategorized Mar 29, 2016 by -Luis-
LOOP ACTIVE BUGGY...
Every time i set a point to PUNCH in LOOP ACTIVE is on. In order to Turn it off i have to hit NUM PAD /
In version 3.1  and earlier i did not have to do that each time It is a pain in the ***!
LOOP ACTIVE sets as ALWAYS  ON by Default. It has Slowed me down I have to always turn it off now.
In VERSION 3.1 i did not have this issues.  3.2 is BUGGY..

I'd prefer that it NOT auto set for LOOP ACTIVE.. It would be better , faster and more User friendly if it were The way it was in 3.1 being set to LOOP ACTIVE OFF by default. Do i need to send you a video?

So you did not answer my question.. "Is there a way to TURN OFF the LOOP ACTIVE auto by default?"

Studio One 3.2 Pro
Windows 10
12 gig RAM
i7 Intel
FireStudio Interface latest version drivers from Peresonus today

1 Answer

0 votes
answered Apr 28, 2017 by Jamesrhone1 (174,650 points)
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, then please vote it up, or down. 

To vote:

In agreement click on the little blue triangle pointing up.

In disagreement click on the little blue triangle pointing down.

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. 

Just viewing and agreeing but not clicking on the vote does not help the issue. 

Please click on one or the other. 

...