Questions & Answers

let me remove "stereo 1" channel from Impact XT!

+3 votes
58 views
asked Jan 23 in Instruments and Plug-Ins by roccograndese (290 points)
It's already 4.6.1 and still I'm unable to deactivate "Impact st 1" in the expanded instrument section in the console. This is ridiculous. I only work with mono samples and I don't need an empty stereo channel to always be there.

I read on reddit someone suggesting to change the output of all pads across all banks to something else than st1 to be able to remove it, but that doens't work. All the other channels can be activated and deactivated normally, st 1 won't. EVER.

Fix this please!!!

1 Answer

0 votes
answered Jun 13 by LHandley (2,480 points)

I have a question. When you say you read that changing the outputs of all pads to something other than st 1 should allow that output to be disabled, have you gone through all 8 banks and done that for all pads in each bank? Because I notice that any pad that doesn't have a sample assigned is routed to st 1. I just didn't feel like going through ALL 128 pads and doing this! surprise

That said, I noticed that all the other outputs can be disabled whether there are pads assigned or not so...

I get that you don't want to have that extra output using a console channel though serving no function at all. You could hide it as a workaround, but the bottom line is that though it's not visible, it's still there. I agree this needs to be addressed.

...