Questions & Answers

Constant Pulsing noise when recording to an sd card

0 votes
124 views
asked Jan 25 in AR Hybrid USB Mixers by chrisgardiner3 (270 points)
I tried an sd card out in my ar16 desk for the first time today , I've had it for over a week & so far only used it for a rehearsal . There is a constant pulsing sound when in record mode & on playback . It records ok but it's unusable with the pulsing sound going on in the background ? Any ideas before I send this thing back . One more thing I have never had to push the gains so high on the channels of any mixer I have owned so I am thinking the preamps are a weak link also ? A shame as it started out looking promising but with the issues I am having it's looking like a return is on the cards ? Any help gratefully received . Thanks

3 Answers

0 votes
answered Feb 6 by jonnydoyle (361,570 points)
 
Best answer

Please log a support ticket if not done so already. 

Link: https://support.presonus.com/hc/en-us/articles/210050813-How-to-create-a-new-Support-Request-

0 votes
answered Feb 5 by kellybrown2 (140 points)
Hi, I purchased my AR8 almost 3 years ago, and for the first time I have started using the SD Card . I too am getting a pulsing sound . So know I would like to know my recourse. Sorry for your trouble, and I see no input from anyone else.
0 votes
answered Feb 5 by chrisgardiner3 (270 points)
Hi , i had to return my Presonus mixer as it was only a week old when the problem started & i tried a few sd cards & located the desk in different places also . No better . They have updated the AR series now so maybe its better? I was very disappointed in the mic preamps also . Very weak signal in comparison to my other mixer , a ********* xair . Not enough head room for the gigs we play. Sorry cant help any more than  this
...