Questions & Answers

Crackling sound during playback with low CPU usage and high block size

+2 votes
458 views
asked Jan 26, 2020 in Studio One 4 by nickperry (880 points)
I recently switched from an Audient ID44 to a StudioLive 32 series III mixer for my audio interface. I never really had any crackling issues with the Audient, although I know there are a million threads on the subject. However, I am now experiencing it with the StudioLive mixer. I am playing a recording of 4 external synths (no virtual instruments) with only the Fat channel as a plugin and the Performance meter in Studio One is just touching the very first bar (so very low). I changed the Device Block Size up to 2048 samples, which is the highest I could go. I am still getting crackling, which makes no sense to me. I tried listening through one speaker at a time to make sure it wasn't a coincidental timing issue with a speaker or cable going bad, but it happened on both speakers. Any advice on something else I should try?

I am running a Windows 10 64 bit PC with Intel Core i7, 2.6 ghz, with 16 gb RAM.

3 Answers

0 votes
answered Jan 26, 2020 by nickperry (880 points)
Some more info... I recorded a simple drum machine and 2 synth ditty on the SL32 and played it back and had zero cracking problems. I wouldn't think recording on one interface and playing back on another would cause issues would it? Is that a thing?
0 votes
answered Feb 3 by rubennorg2 (160 points)
Same problem here.

All of the sudden get weird cracks while CPU is nowhere near overloading on my overpowered PC.

Even when indeed changing the buffersize to 2048 it's getting even worse, which doesn't make sense

I am using a Focusrite Clarett 8PreX which uses Thunderbolt, and using it with a Thunderbolt PCI card,, so that's be the problem, but never had issues with this thing untill now.
0 votes
answered Feb 6 by adammurphy7 (160 points)
I get the same thing. I have watched some guides that suggest setting the block size low to medium-low for recording and then increasing to high or medium-high when mixing.  It seems if I change the block size from the original I get this same issue. I am running 32GB of RAM and an i7 @3.70GHz
...