Questions & Answers

Routing output from computer in Universal Control / StudioLive 24R

0 votes
135 views
asked Feb 5 in StudioLive Series III by watsonad (150 points)
I cannot figure out how to get audio output from my computer, to my Studiolive 24R. Neither the system audio or the DAW (Cubase) output is coming through. None of the channel meters in Universal Control are showing any signal. I can record audio into my DAW from the StudioLive 24R without any difficulty.

The system audio on my MacBook Pro has successfully been routed to the StudioLive 24R using the Mac's Audio MIDI Setup. Likewise, the DAW out is correctly configured in Cubase. I cannot get audio from Studio One 4.5 to play back through the StudioLive 24R either. Everything (system audio, Cubase, and Studio One) was working perfectly with a StudioLive 16.0.2 (1st generation) with the old (v.1.7) Universal Control. The new version has me baffled. I also have been unable to figure out how to route the inputs or channels to the FlexMixes to create separate monitor mixes.

2 Answers

+1 vote
answered Feb 5 by wahlerstudios (103,640 points)
selected Feb 6 by jonnydoyle
 
Best answer
There is some basic information about using Cubase with a StudioLive mixer in this manual, which you can find on the download page of your mixer: "Using_Your_StudioLive_Mixer_as_an_Audio_Interface_with_Universal_Control_V2_EN_25032019". Section 3.1 is about Cubase.

I only know something about Studio One and I can only recommend to use the "presets" PreSonus supplies to make working with a DAW as easy as possible. Here is a list of steps which can help you to get things going:

1) Reset project and scene (separate) of your mixer and perform a Master Reset of patching,

2) Create a new song in Studio One with the StudioLive 32 Session (the 16 Session is also ok),

3) Now Studio One shows up with all tracks armed and you see signals coming from the mixer to the tracks.

The song template organizes the input and output patching, so if you want to play back the tracks to the mixer:

4) Disarm all tracks in Studio One,

5) Select USB as input source for all channels on the mixer (has do be selected per channel).

6) When you hit "play", you will see signals coming to the channels.

This should basically also work for Cubase and any other DAW.

Using flex/aux mixes is easy. Whatever signal comes in via Analog or USB as input source, is automatically sent to the flex mix. When recording, you will hear the analog input signal, when playing back you will hear the individual tracks. You can also add effects by using the effect returns in each flex mix.
0 votes
answered Feb 5 by wahlerstudios (103,640 points)
Forgot to add this: The standard USB audio return is "Tape In" (Digital Return) in UC Surface, which uses USB sends 37+38. Route your computer's audio and the main bus of your DAW to USB 37+38 and the mixer will receive the signal. The song templates in Studio One have this setting already.
...