Questions & Answers

FAILED to open KOMPLETE KONTROL M32 MIDI

+4 votes
359 views
asked Mar 19, 2020 in Studio One 4 by lodalei (160 points)

I m using M32 midi keyboard and i met this problem. I can input midi information( I mean when i play on it, there is midi input signal in the DAW) and control the DAW's mixer with knobs, also play...rec... But I can't map parameters to my keyboard, also the pedal is failed to recognize in the DAW. It is so weird. I re-install everything including my system but it still happened.

3 Answers

0 votes
answered Mar 20, 2020 by friDAYGC (340 points)
Same problem here only the behavior is kind of random:

- Sometimes I get 2 consecutive "Failed to load Komplete M32 MIDI" messages

- Sometimes I get 1 "Failed to load Komplete M DAW(1)", don't know why the (1) is there as I don't have any other KK keyboards

*I have the M32 connected to a powered USB hub.

Unplugging the USB from the back of the keyboard and plugging it back in works for me most of the time but not always. Also on Windows 10, on the desktop, clicking the magnifying glass and typing in "services" and then going down to the NIHostingAgent and restarting that does the trick sometimes but not always. I'd like to know the solution for this also because we shouldn't have to go through all this to use the M32 in S1.
0 votes
answered Jun 28, 2020 by andrewhoughton (160 points)
Same issue here.

I have a Komplete Kontrol A49 Midi controller keyboard.

Whenever I start Studio One and the loader list is displayed, I see two messages with skull and crossbones icons saying that it failed to Load Midi Controller Komplete Kontrol A49.

The keyboard seems to work ok but I just wonder what effect this is having.
0 votes
answered Dec 17, 2020 by unitedmadman (140 points)
Okay, so this has driven me nuts since I bought my Komplete Kontrol S61. There are multiple things that cause the dreaded "failed to open komplete kontrol DAW-1"...

1st, Try just unplugging the stupid midi controller and plugging it back in (already mentioned)

2nd, double check your "sound" settings on your computer and make sure both your input and output are set to your interface ( I game with friends time to time and found that using external headphones will screw up the signals if I forget to change the setting back to my interface)

3rd, DON'T launch the Komplete Kontrol stand alone software before opening studio one. Open Studio one first! ( this one drove me nuts because I tried every techy thing under the sun before figuring out it was something so stupid)

4th, Try removing all your external devices and then re-adding them in Studio one.

5th, Make sure your audio interface software is updated (another dumb one I found out the hard way after using an old interface that had more inputs than my regular one)

I really hope this helps someone as I couldn't find much when I was searching... Good luck and happy mixing!
...