Questions & Answers

Can't connect Logic to Studiolive 32S

0 votes
67 views
asked Mar 23 in StudioLive Series III by tomrawlings (300 points)
Running Logic Pro X 10.4.8 on an iMac running Mojave 10.14.6.

I am connected to the Mac via USB and also have an ethernet cable running between the Mac and the mixer. In UCNET, if I use either Dynamic or Self Assign, the IP addresses are not on the same network as the Mac.

Following the video on using the mixer to control Logic, I can't even get past the first step. When I open Universal Control>Settings>Preferences>Network Midi, there is nothing there. I'm sure that's the source of the rest of my problems in connecting. Even if I assign the mixer manually to the same network, there is nothing in the Network Midi setting.

Any ideas on how to at least network the two together?

I've had problems at every step of the process so far, but thought that maybe if I get this first step corrected the others may take care of themselves.

1 Answer

0 votes
answered May 7 by jonnydoyle (351,460 points)
 
Best answer

Ensure you have applied Aprils updates to the firmware on Universal Control. 

Apr 2020 Updates.

Version Information:

  • StudioLive Series III (all models) - v2.3.16845
  • NSB 16.8 - v1.2.16705
  • NSB 8.8 - v1.2.16705
  • EarMix - v1.2.16705
  • SW5E - v1.2.16705

Supporting Software:

  • Universal Control (Mac/PC) - v3.2.1.57677
  • UC Surface (iOS/Android) - v3.2.1.57677
  • QMix-UC (iOS/Android) - v3.1.0.54974
  • Capture (Mac/PC) - v3.0.3.57677
...