Questions & Answers

Capture 3 only exports 10 seconds of tracks

+3 votes
761 views
asked Mar 30, 2020 in StudioLive Series III by stevengastmeier (180 points)
I recorded some tracks and want to export them to work with them in ProTools, but there is only in the first 10 seconds of my tracks music and the rest ist silence.

9 Answers

–3 votes
answered Mar 31, 2020 by Trucky (7,150 points)
 
Best answer
Thanks! This bug has been confirmed and reported. Please note until a fix is released, all the recorded individual audio files for the Capture session are still available in the Audio folder. The bug only impacts the "exported" wave files.
+1 vote
answered Apr 12, 2020 by franciscotovar (180 points)

Hello 

I have exactly the same problem (although maybe 8 seconds are exported)  I have the latest version. v3.0.3.56558

I recorded a 25 seconds audio, I can hear it well in Capture. Once I exporte it,  only the first 8 seconds have sound, the rest is silence.

+1 vote
answered Apr 14, 2020 by ryanbrevard (170 points)
I am having the same problem.  My session is recording and I can play it back on Capture 3.  When I export in every form (Session, file, to SDC) only 10 seconds is audible and then silence.  I have the newest Capture 3 just installed and a brand new 16R mixer.  Please advise as this is a major problem with the software.
0 votes
answered Apr 16, 2020 by iainmagee (170 points)
Same problem here with the very latest version v3.0.3.57677 on MacOS 10.15.4. Have tried reinstalling Capture & Universal Control etc. Quite a major problem!
0 votes
answered Apr 29, 2020 by henrytippie (140 points)
It is a major glitch! I'm working on a Window's machine with the newest Capture (downloaded it two days ago)

Thankfully you can download Studio One Prime for free and open a Capture file. I then did all my editing in Studio One for export.
0 votes
answered Sep 3, 2020 by andygrant (200 points)
I had this problem.

However, I noticed that it only happened when i exported to a cloud folder(Dropbox for me).

If i exported from Capture directly to my hard drive i got the full session. I then copied the folder to Dropbox so i could import to Cubase on another machine.

Fixed!
0 votes
answered Sep 7, 2020 by andygrant (200 points)
Try opening them in Studio One (i only have the free version) and export the stems to Pro Tools from there......
0 votes
answered Sep 13, 2020 by jeremiahpayer (140 points)
I'm having this exact same problem - it's incredibly, incredibly frustrating.  I've tried uninstalling and reinstalling Capture, I've tried every option(exporting wavs, AIFs, etc.) I can think of and nothing works.  Now I'm downloading the free version of Studio One just to see if that will work.  For how much we spent on the mixer, specifically for recording - if I'd known how buggy it would be I would have gone with another option.
+1 vote
answered Sep 24, 2020 by johnmackay3 (160 points)
Any update on this fix please?
...