Questions & Answers

I used a "Presence" instrument on a track and "phase meter" shows "Corr= -0.94". How can I solve this?

0 votes
asked Feb 8, 2016 in Studio One 3 by benjaminopazo (520 points)
Maybe its some "dummie" question or simple configuration, but i have looking several hours and i cant find the solution.
I have tried invert the phase on one or both left and right, but nothing happens.

Also, if I hard pan to Left, it sounds more, but if I hard pan right, no sound can be heard...

I hear the mono version and it almost fully disappear. I want to get the sound in phase so it wil not cancell. The instrument I'm using on Presence is "clarinet full" (standard) and I just changed the "poly" for "mono" and "glide" options. Thanks!

1 Answer

0 votes
answered Feb 18, 2016 by LMike (14,690 points)
Use a dual pan plugin and reduce the stereo width.