Questions & Answers

Problems with recording multiple midi tracks from one keyboard

+1 vote
asked Apr 3, 2020 in Studio One 4 by amiewillingale (130 points)
I ham using a midi keyboard to record a layer of music and then I want to change the sound using a new track to record from the midi keyboard but when I want to go ahead and play along with the last midi recording, I have two midi sounds playing at one. I have clicked on the blue light to disable the first track but then I won't be able to hear it to  play along with it...this is so  frustrating. Is this just not possible to do in Studio One? Or am I going to have to bounce each midi track as an audio file and then import it back in as an audio so that I can play a  new keyboard part?

Any illumination on this would be appreciated wholeheartedly!!

2 Answers

0 votes
answered Jun 9, 2021 by stigbertelsen (160 points)
Hey! I have the same problem in m Studio One 5 Artist and would also like to know how to solve this problem. In my case it happens if I have more than three MIDI-tracks in a recording...Would be glad for any feedback on this issue.
0 votes
answered Nov 13, 2021 by dantaber (140 points)
There's an inputs dropdown menu in the virtual instrument panel where the arrow followed by the vertical line symbol is. When I had my input selected as my keyboard, I was having your problem. Setting the input to "none" fixed it.